Skip to content

Lastest release (v0.10) "unable to open file" #22

Description

@aidanc2030

After a git clone to the /var/www/html directory, going to the URL just comes up with:

Warning: fopen(local.config): failed to open stream: Permission denied in /var/www/html/dash/backend/Config.php on line 13 Unable to open file!

The issue doesn't happen in v0.9.2, so git reset --hard ffe6491a7a1b0228df617751ba592c611d830a58 fixes it for now.

Activity

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment

Metadata

Metadata

Assignees

No one assigned

    Labels

    permissionsErrors/Bugs caused by (missing) permissions

    Projects

    No projects

      Milestone

      Relationships

      None yet

      Development

      No branches or pull requests

      Issue actions