Skip to content

VNC container fails to start if x11 volume is in corrupt state #13

Description

@cooperj
  • When starting the VNC container or restarting the compose file, the x11 volume can become corrupt and make it unable to launch
  • Checks need to be implemented to see if that is causing an issue starting the service
  • If it has failed, automatically recover (potentially by clearing or reseting the volume)
  • Improve logging to let the developer know why it has gone wrong and tell them about the issue.

Activity

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment

Metadata

Metadata

Labels

bugSomething isn't working

Type

Projects

No projects

    Milestone

    No milestone

    Relationships

    None yet

    Development

    No branches or pull requests

    Issue actions