Skip to content

Using different port numbers... #5

Description

@mwaseem-defendai

When I have an APISix instance already running on the default port, the start_tenant script goes into an infinite loop rather than exit with an error message (or ask to use a different port number)

Activity

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment

Metadata

Metadata

Assignees

No one assigned

    Labels

    No labels
    No labels

    Type

    No type

    Projects

    No projects

      Milestone

      No milestone

      Relationships

      None yet

      Development

      No branches or pull requests

      Issue actions