From af31a0751f42f6f837694cbb6229f391a2207192 Mon Sep 17 00:00:00 2001 From: "dependabot[bot]" <49699333+dependabot[bot]@users.noreply.github.com> Date: Mon, 19 Oct 2026 01:12:19 +0000 Subject: [PATCH] chore: update ruff requirement from >=0.17.0 to >=0.17.1 Updates the requirements on [ruff](https://github.com/astral-sh/ruff) to permit the latest version. - [Release notes](https://github.com/astral-sh/ruff/releases) - [Changelog](https://github.com/astral-sh/ruff/blob/main/CHANGELOG.md) - [Commits](https://github.com/astral-sh/ruff/compare/0.17.0...0.17.1) --- updated-dependencies: - dependency-name: ruff dependency-version: 0.17.1 dependency-type: direct:development ... Signed-off-by: dependabot[bot] --- requirements-dev.txt | 2 +- 1 file changed, 1 insertion(+), 1 deletion(-) diff --git a/requirements-dev.txt b/requirements-dev.txt index fd948d5..624746c 100644 --- a/requirements-dev.txt +++ b/requirements-dev.txt @@ -4,7 +4,7 @@ # pytest 9 requires Python >=3.10; keep the Python 3.9 CI job supported. pytest>=7.4,<9; python_version < "3.10" pytest>=9.1.1; python_version >= "3.10" -ruff>=0.17.0 +ruff>=0.17.1 # build 1.5 requires Python >=3.10; use the compatible series on Python 3.9. build>=1.2,<1.5; python_version < "3.10" build>=1.6.1; python_version >= "3.10"